Teraz jest poniedziałek, 16 lipca 2018, 01:52

Strefa czasowa: UTC + 1




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 
Autor Wiadomość
 Tytuł: Przełącznik kamer z bevrc - brak obrazu z gopro
PostNapisane: sobota, 31 marca 2012, 14:08 
Offline
Moderator
Avatar użytkownika

Dołączył(a): sobota, 20 marca 2010, 17:25
Posty: 3268
Wiek: 30
Lokalizacja: Warszawa
Jakiś czas temu zakupiłem w bevrc.com przełącznik kamer z trzema wejściami ( http://www.bevrc.com/3channel-mini-vide ... p-239.html ). Wczoraj zabrałem się za jego sprawdzenie i oto co się okazało. Przełącznik działa, ale nie do końca tak jak się spodziewałem. Pomiędzy kamerami płytkowymi przełącza się dobrze, ale na wejściu do którego podłączam kamerkę GoPro obrazu brak. Podłączenie GoPro bezpośrednio do OSD tym samym przewodem skutkuje natychmiastowym pojawieniem się obrazu z kamery, podobnie podłączenie jej bezpośrednio do nadajnika video. Gdzie szukać przyczyny? Czyżby sygnał video out z GoPro miał jakieś inne parametry niż z kamery płytkowej?


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  

58,532,447 Wyświetlone Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL