Teraz jest poniedziałek, 19 listopada 2018, 09:22

Strefa czasowa: UTC + 1




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 
Autor Wiadomość
 Tytuł: Bezszczotka odmawia współpracy
PostNapisane: niedziela, 21 października 2018, 17:56 
Offline
modelarz
Avatar użytkownika

Dołączył(a): środa, 31 marca 2010, 08:00
Posty: 3457
Wiek: 68
Lokalizacja: Pabianice
Jest tak:
Silnik rusza i po kilku sekundach obcina. Zmiana śmigieł nic nie pomogła: 10x4,7; 9x5; 9x4,7 i 8x6.
Pomyślałem, że regulator lub pakiet nie wyrabia, ale to niemożliwe. Inny silnik, czarno-złoty, no name, ale wyglądający na mocniejszy (większa średnica, długość) z tym pakietem i regulatorem pracuje bezproblemowo.
Pakiet 3S 2200mAh, regulator 25A, a ten jajcarz to Tower Pro 2410 12T 3delta, czyli max 15A.
Może ktoś mnie ignorantowi, w przystępny sposób, wytłumaczyć co mu jest? No bo rusza, inaczej byłby do hammrowania.
Zmęczył się?

_________________
Pozdrawiam
karol


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Bezszczotka odmawia współpracy
PostNapisane: niedziela, 21 października 2018, 18:10 
Offline
modelarz
Avatar użytkownika

Dołączył(a): czwartek, 6 września 2012, 13:21
Posty: 1643
Wiek: 51
Lokalizacja: Pleszew
A spróbuj zdjąć termokurcz z przewodów zasilających silnik i zerknij czy któryś się nie przełamał? Wygląda to tak jakby póki silnik nie pracował połączenie jest, a gdy wejdzie na obroty - połączenie się rozłącza.. Gdyby to była kwestia np za długich śrub (które poprzecinały uzwojenie) raczej w ogóle by nie ruszył - a to co opisujesz wygląda jakby tracił zasilanie którejś cewki..

_________________
Amerykanie wydali dziesiątki milionów dolarów na skonstruowanie długopisu dla astronautów..
Rosjanie używają ołówków.

Sławek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Bezszczotka odmawia współpracy
PostNapisane: niedziela, 21 października 2018, 18:11 
Offline
modelarz
Avatar użytkownika

Dołączył(a): niedziela, 23 marca 2014, 19:43
Posty: 1722
Wiek: 40
Lokalizacja: Sompolno
Myślę że po prostu się zepsuł. Pewnie ma gdzieś zwarcie. Najzwyczajniej.

_________________
Addriano1


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Bezszczotka odmawia współpracy
PostNapisane: niedziela, 21 października 2018, 18:34 
Offline
modelarz
Avatar użytkownika

Dołączył(a): poniedziałek, 19 marca 2012, 11:26
Posty: 1467
Wiek: 53
Lokalizacja: Peterborough, UK
Nie koniecznie Adriano, mam taki jeden silnik który podobine się zachowuje, szarpie jak porąbany na jednym ESC z innym śmiga pięknie.
Akurat te dwa elementy ze sobą nie chcą działać i koniec. Może kalibracja do kitu, może faktycznie jakies przebicie ale skoro przebicie .... to dlaczego z innym działa ok ?

_________________
Pozdrawiam
RobUk
HyperBipe 900, AMBeR III "Experience", Spitfire MKIIb, Cessna 182, Sbach342, Delta RAY, White Sheep 480 Quad, Tarot TL250A, RoboCat 270
"Nie ważne jak zaczynasz, ważne jak ... skończysz ..." 3W Kasta


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Bezszczotka odmawia współpracy
PostNapisane: niedziela, 21 października 2018, 19:11 
Offline
Moderator
Avatar użytkownika

Dołączył(a): czwartek, 12 kwietnia 2012, 10:46
Posty: 4695
Wiek: 40
Lokalizacja: Kraków
Dokładne badanie jego zwojów okiem i omomierzem, potem pod lupę wziąć złączki czy nie ma tam suchych lun innych złych lutów. Potem to samo po stronie regulatora.
Można spróbować przestawić też regulator na inną wartość timing. Najlepiej na każdą i sprawdzić czy dalej staje czy nie. Może jeszcze być tak że mu łożyska padły i regulator steruje nim chwilę a potem osiąga temperaturę czy natężenie ponad bezpieczny zakres i dlatego odcina

_________________
pozdrawiam
Hubert
https://www.banggood.com/?p=WQ230911983820130156


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Bezszczotka odmawia współpracy
PostNapisane: niedziela, 21 października 2018, 20:05 
Offline
modelarz
Avatar użytkownika

Dołączył(a): środa, 31 marca 2010, 08:00
Posty: 3457
Wiek: 68
Lokalizacja: Pabianice
Nie czuć/słychać żeby łożyska padły. Ani silnik ani regulator nie grzeją się; może za krótko działa.
Po zwarciu końcówek silnika wyraźny opór, czyli hamuje.

_________________
Pozdrawiam
karol


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Bezszczotka odmawia współpracy
PostNapisane: niedziela, 21 października 2018, 20:54 
Offline
modelarz
Avatar użytkownika

Dołączył(a): poniedziałek, 19 marca 2012, 11:26
Posty: 1467
Wiek: 53
Lokalizacja: Peterborough, UK
Przemierz jak sugerował Ellipsis, może faktycznie któreś uzwojenie nie teges.
Sprólbował bym też jak sugerował Hubert przestawić timingi kto wie.
Pytanie tylko czy ta cała zabawa jest warta świeczki ....
Halloween co prawda za pasem ... ale ...

_________________
Pozdrawiam
RobUk
HyperBipe 900, AMBeR III "Experience", Spitfire MKIIb, Cessna 182, Sbach342, Delta RAY, White Sheep 480 Quad, Tarot TL250A, RoboCat 270
"Nie ważne jak zaczynasz, ważne jak ... skończysz ..." 3W Kasta


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  

61,635,557 Wyświetlone Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL