RcClub.eu
https://rcclub.eu/

iMaxB6 connection break przy ładowaniu "żelka"
https://rcclub.eu/viewtopic.php?f=67&t=8786
Strona 1 z 1

Autor:  Artu [ czwartek, 3 września 2015, 09:37 ]
Tytuł:  iMaxB6 connection break przy ładowaniu "żelka"

Cały problem opisany w tytule :mrgreen:
Padł był mi kiedyś tam UPS, w którego wnętrznościach siedział sobie akumulator "żelowy" 12V 7Ah.
Wydłubałem dziada z obudowy, i chcąc go wykorzystać (nie sexulanie), postanowiłem go naładować... i zonk (:)
Po podłączeniu do ładowarki, program Pb, wyświetla się komunikat connection break :o
Miernik w garść, i na złączach akumulatora, jakieś dychawiczne 5V (:) To przestawiam w ładowarce z 12V, na 7V (nadal Pb) i powinien "ruszyć". Ni ciorta, nadal connection break.
To "dzwonimy" kabelki, bo może jakowaś przerwa się trafiła... :nieufny: ale nie, przejście jest :)
Podpinam voltomiarkę do akumulatora, wraz z przewodami z ładowarki, i startuję ładowanie... chwilowy skok napięcia, tak jak by "miał chęć", ale prawie natychmiast wyskakuje znany już connection break :evil:

Czyżby akumulator odszedł do szczęśliwej krainy wiecznych prądów :roll: :cry:

Autor:  fest [ czwartek, 3 września 2015, 09:49 ]
Tytuł:  Re: iMaxB6 connection break przy ładowaniu "żelka"

Masz uszkodzony akumulator.

Autor:  Artu [ czwartek, 3 września 2015, 10:17 ]
Tytuł:  Re: iMaxB6 connection break przy ładowaniu "żelka"

Też tak myślałem... ;) Trzeba kupić nowy, i mam nadzieję, że UPS "ożyje" :nieufny:

Autor:  fest [ czwartek, 3 września 2015, 10:17 ]
Tytuł:  Re: iMaxB6 connection break przy ładowaniu "żelka"

Jeśli to APC to raczej ożyje.

Autor:  Osa [ czwartek, 3 września 2015, 10:47 ]
Tytuł:  Re: iMaxB6 connection break przy ładowaniu "żelka"

Jak grzechocze w środku to zapomnij.
A jeszcze rozladowany poniżej 10volt to stawiam na kosz czyli utylizacje.

Wysłane z mojego GT-S7560 przy użyciu Tapatalka

Autor:  Artu [ czwartek, 3 września 2015, 11:37 ]
Tytuł:  Re: iMaxB6 connection break przy ładowaniu "żelka"

Nic to, w takim razie trzeba kupić nowego "żelka" :D Jak UPS też się popsiuł, to "żelek" zostanie do zasilania "bazy" :mrgreen:

Autor:  mammuth [ czwartek, 3 września 2015, 12:31 ]
Tytuł:  Re: iMaxB6 connection break przy ładowaniu "żelka"

Zelowe teoretycznie wytrzymuja bardzo glebokie rozladowanie - wszystko rozbija sie o to - jak dlugo on tam byl rozladowany.
Chcesz sie bawic to podlacz inny aku rownolegle i zobacz czy mu sie polepszy.
Chociaz marnie to widze.

Autor:  Artu [ czwartek, 3 września 2015, 15:00 ]
Tytuł:  Re: iMaxB6 connection break przy ładowaniu "żelka"

Nie będę kombinował :nieufny: Co prawda pokój niby do remontu, ale nie natychmiast :mrgreen:
Nowy, to koszt poniżej 50zł, więc po co ryzykować... rozwód :lol:

Autor:  Meloow [ czwartek, 3 września 2015, 18:29 ]
Tytuł:  Re: iMaxB6 connection break przy ładowaniu "żelka"

podłącz pod jakikolwiek stabilizowany zasilacz 12V i niech chwile po-reanimuje tego żelka. Jak się podniesie do 12V ładowarka powinna wystartować.

Autor:  MarekJ [ czwartek, 3 września 2015, 18:36 ]
Tytuł:  Re: iMaxB6 connection break przy ładowaniu "żelka"

Ten żelek ma pewnie upalony mostek i napięcie przenosi się poprzez pozostałości po nim (pewnie jakieś tlenki). Dla ładowarki to będzie bardzo duża rezystancja i traktuje to jako przerwę. Tu raczej nic już nie pomoże.

Autor:  Artu [ czwartek, 3 września 2015, 20:24 ]
Tytuł:  Re: iMaxB6 connection break przy ładowaniu "żelka"

Żelkowi zrobiłem Obrazek, i pogrzebałem go na lokalnym skupie złomu :mrgreen: Ma tam teraz dużo "zdechłych" kolegów :lol:

Strona 1 z 1 Strefa czasowa: UTC + 1
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/