Teraz jest poniedziałek, 18 czerwca 2018, 05:09

Strefa czasowa: UTC + 1




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 18 ] 
Autor Wiadomość
 Tytuł: Proszę o pilną poradę
PostNapisane: piątek, 31 lipca 2015, 21:13 
Offline
modelarz
Avatar użytkownika

Dołączył(a): niedziela, 27 lutego 2011, 12:51
Posty: 380
Wiek: 83
Lokalizacja: Katowice
Załącznik:
Komentarz: BZYG dziś latał w takim terenie
Zdjęcie-0050.jpg
Zdjęcie-0050.jpg [ 261.27 KiB | Przeglądane 4171 razy ]
Dziś trochę trenowałem na wolnym powietrzu moją halówkę. Po iluś tam lotach bezkretowych wszystko przestało działać. Pakiet był w porządku (440 mAh). Stwierdziłem, że konektorek łączące pakiet z regulatorem był dość gorący, (regulator nie). W modelu zainstalowany jest silnik GF 2205 i regulator 10 A. Czy nie jest za słaby? Jaka może być tego przyczyna? Może to wysiadł regulator? :mrgreen:

_________________
Pozdrawiam Tadeusz


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: piątek, 31 lipca 2015, 21:38 
Offline
modelarz
Avatar użytkownika

Dołączył(a): czwartek, 3 czerwca 2010, 20:17
Posty: 4018
Wiek: 56
Lokalizacja: Wrocław
Napisz jeszcze na jakim śmigle latasz bo to w zasadzie kluczowa sprawa jeśli chodzi o regulator.
Co do samych regulatorów to ma bardzo różne doświadczenia, mam takie które latają wieki i nic im nie jest a są takie że po 2-3 lotach się gotują dosłownie że aż termokurcz na nim odparowuje. A oczywiście śmigło jest dobrane do silnika idealnie.

_________________
Pozdrawiam
Konrad P.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: piątek, 31 lipca 2015, 21:59 
Offline
Moderator
Avatar użytkownika

Dołączył(a): sobota, 20 marca 2010, 17:29
Posty: 5574
Wiek: 41
Lokalizacja: Huddersfield - taka dziura w UK :P
Popraw lutowanie i idz latac dalej.
Napisz jaki konektor nasz - jesli to ten maly czerwony jst micro to wymien na mini t-deans albo na goldy 2mm.

_________________
Pozdrawiam Robert vel mammuth .
Wiele osob znajacych mnie tylko z "netu" podejrzewa, ze jestem aroganckim chamem.
Wszystko zmienia sie jak juz mnie poznaja osobiscie ...... maja pewnosc

jesli pomoglem - to kliknij >>> POMOGL <<<


Góra
 Zobacz profil  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: piątek, 31 lipca 2015, 21:59 
Offline
modelarz
Avatar użytkownika

Dołączył(a): niedziela, 27 lutego 2011, 12:51
Posty: 380
Wiek: 83
Lokalizacja: Katowice
Śmigło SF 8x3,8 konektor czerwony mały.

_________________
Pozdrawiam Tadeusz


Ostatnio edytowano piątek, 31 lipca 2015, 22:02 przez tabul, łącznie edytowano 1 raz

Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: piątek, 31 lipca 2015, 22:02 
Offline
modelarz
Avatar użytkownika

Dołączył(a): czwartek, 3 czerwca 2010, 20:17
Posty: 4018
Wiek: 56
Lokalizacja: Wrocław
No to śmigło jest OK. Tak jak napisał Robert zmień konektory na goldy i powinno wszystko wrócić do normy.

_________________
Pozdrawiam
Konrad P.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: piątek, 31 lipca 2015, 22:04 
Offline
modelarz
Avatar użytkownika

Dołączył(a): niedziela, 27 lutego 2011, 12:51
Posty: 380
Wiek: 83
Lokalizacja: Katowice
Dzięki jutro zrobię próby, a jak to nie pomoże, to co ...nowy regulator?

_________________
Pozdrawiam Tadeusz


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: piątek, 31 lipca 2015, 22:20 
Offline
Moderator
Avatar użytkownika

Dołączył(a): sobota, 20 marca 2010, 17:29
Posty: 5574
Wiek: 41
Lokalizacja: Huddersfield - taka dziura w UK :P
Jezeli to by byla wina regulatora to on by sie grzal. Jezeli tylko wtyczka sie grzeje to jest to wina wtyczki lub lutowan ;)
Zobacz czy nie ma luzu albo zimnego lutu.

Ps. Doczytalem ze to ta czerwona..
Ona jest do 5A max i to jesli dobrej firmy masz... a ten silnik pobiera duzo więcej.

_________________
Pozdrawiam Robert vel mammuth .
Wiele osob znajacych mnie tylko z "netu" podejrzewa, ze jestem aroganckim chamem.
Wszystko zmienia sie jak juz mnie poznaja osobiscie ...... maja pewnosc

jesli pomoglem - to kliknij >>> POMOGL <<<


Góra
 Zobacz profil  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: sobota, 1 sierpnia 2015, 11:51 
Offline
modelarz
Avatar użytkownika

Dołączył(a): niedziela, 27 lutego 2011, 12:51
Posty: 380
Wiek: 83
Lokalizacja: Katowice
Podłączyłem dla próby zasilanie (4x AAA) bezpośrednio do odbiornika. Serwa zatrzepotały, a więc regulator :roll: . Zimnych lutów nie stwierdziłem.

_________________
Pozdrawiam Tadeusz


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: sobota, 1 sierpnia 2015, 11:55 
Offline
modelarz
Avatar użytkownika

Dołączył(a): czwartek, 6 września 2012, 13:21
Posty: 1535
Wiek: 50
Lokalizacja: Pleszew
A co ze złączką do regulatora? Jeśli potrzebujesz to w poniedziałek wyślę Ci kilka goldów 3,5mm - powinne wystarczyć aż nadto..

_________________
Amerykanie wydali dziesiątki milionów dolarów na skonstruowanie długopisu dla astronautów..
Rosjanie używają ołówków.

Sławek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: sobota, 1 sierpnia 2015, 12:27 
Offline
Moderator
Avatar użytkownika

Dołączył(a): sobota, 20 marca 2010, 17:29
Posty: 5574
Wiek: 41
Lokalizacja: Huddersfield - taka dziura w UK :P
Co znaczy - serwa zatrzepotaly ?
Przerabialem temat wielokrotnie i goraca wtyczka to slaba wtyczka.
Mozesz sie dalej pobawic - wlacz to niech sobie pokreci i sprawdz nie wtyczke a kable przy wtyczce i zobacz czy sie grzeje 1 czy 2.
To jest waskie gardlo systemu jak pisalem ta wtyczka to ma 5A rating i nie wydala.

_________________
Pozdrawiam Robert vel mammuth .
Wiele osob znajacych mnie tylko z "netu" podejrzewa, ze jestem aroganckim chamem.
Wszystko zmienia sie jak juz mnie poznaja osobiscie ...... maja pewnosc

jesli pomoglem - to kliknij >>> POMOGL <<<


Góra
 Zobacz profil  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: sobota, 1 sierpnia 2015, 21:16 
Offline
modelarz
Avatar użytkownika

Dołączył(a): niedziela, 27 lutego 2011, 12:51
Posty: 380
Wiek: 83
Lokalizacja: Katowice
Sławku. dzięki za dobre chęci, ale mam w zapasie też trochę goldów. Sprawdziłem też kabelki i złącza w regulatorze i nie stwierdziłem usterki. Chyba kupię w poniedziałek nowy regulator 11A. Nie jest aż tak drogi...nawet dla emeryta :lol: Dziękuję też wszystkim kolegom za zainteresowanie się moim kłopotem i udzielone porady :D .

_________________
Pozdrawiam Tadeusz


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: sobota, 1 sierpnia 2015, 21:27 
Offline
Moderator
Avatar użytkownika

Dołączył(a): sobota, 20 marca 2010, 17:29
Posty: 5574
Wiek: 41
Lokalizacja: Huddersfield - taka dziura w UK :P
Wymiana regulatora nie rozwiaze problemu jezeli bedziesz uzywal tych samych wtyczek :D

_________________
Pozdrawiam Robert vel mammuth .
Wiele osob znajacych mnie tylko z "netu" podejrzewa, ze jestem aroganckim chamem.
Wszystko zmienia sie jak juz mnie poznaja osobiscie ...... maja pewnosc

jesli pomoglem - to kliknij >>> POMOGL <<<


Góra
 Zobacz profil  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: niedziela, 2 sierpnia 2015, 18:21 
Offline
modelarz
Avatar użytkownika

Dołączył(a): niedziela, 27 lutego 2011, 12:51
Posty: 380
Wiek: 83
Lokalizacja: Katowice
Jednak to regulator. Bardziej dokładnie sprawdziłem kabelek i odciąłem złączkę. Podłączyłem pakiet do końcówek kabelków i... regulator o mało się nie zapalił (:) Wszystko jasne. Te regulatory to badziewie (BUDGET)

_________________
Pozdrawiam Tadeusz


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: niedziela, 2 sierpnia 2015, 18:43 
Offline
Moderator
Avatar użytkownika

Dołączył(a): sobota, 20 marca 2010, 17:29
Posty: 5574
Wiek: 41
Lokalizacja: Huddersfield - taka dziura w UK :P
Jakie KV ma ten silnik ?
2800 ? Czy inna wersja ?
Ta wtyczka co masz ograniczyla zuzycie pradu bo po prostu wiecej nie dala rady przepuscic.
Jak podlaczyles bezposrednio to nie bylo dlawika i silnik pociagnal na maxa- jezeli to ten 2800 kv to poszlo ze 20A wiec sie regulator zagotowal ;)

_________________
Pozdrawiam Robert vel mammuth .
Wiele osob znajacych mnie tylko z "netu" podejrzewa, ze jestem aroganckim chamem.
Wszystko zmienia sie jak juz mnie poznaja osobiscie ...... maja pewnosc

jesli pomoglem - to kliknij >>> POMOGL <<<


Góra
 Zobacz profil  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: poniedziałek, 3 sierpnia 2015, 13:24 
Offline
modelarz
Avatar użytkownika

Dołączył(a): niedziela, 27 lutego 2011, 12:51
Posty: 380
Wiek: 83
Lokalizacja: Katowice
Silnik ma 1560 kV. Kupiłem regulator 12 A. Przylutowałem też mocniejsze złączki.
Wszystko działa prawidłowo :)

_________________
Pozdrawiam Tadeusz


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: piątek, 22 kwietnia 2016, 18:31 
Offline
modelarz
Avatar użytkownika

Dołączył(a): niedziela, 27 lutego 2011, 12:51
Posty: 380
Wiek: 83
Lokalizacja: Katowice
Zerwał się przewód (jedna żyłka) z serwa SW do odbiornika w odległości 1 cm od złączki. Zrobiłem moim zdaniem prowizorkę i nie jestem zadowolony. A jak to naprawić fachowo?

_________________
Pozdrawiam Tadeusz


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: piątek, 22 kwietnia 2016, 20:38 
Offline
Moderator
Avatar użytkownika

Dołączył(a): wtorek, 11 maja 2010, 21:15
Posty: 6572
Wiek: 49
Lokalizacja: Śrem
Tadeusz odetnij całkowicie tą wtyczkę i załóż nową http://www.modelemax.pl/product_info.ph ... s_id=15170
Podeślij na PW adres to mogę Ci takie dwie podesłać.

_________________
Pozdrawiam - Wojciech POL - 7728
Im większa wiedza tym mniejsze ego.
FILMY


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Proszę o pilną poradę
PostNapisane: piątek, 22 kwietnia 2016, 20:50 
Offline
modelarz
Avatar użytkownika

Dołączył(a): wtorek, 30 lipca 2013, 22:44
Posty: 556
Wiek: 54
Lokalizacja: Warszawa
Sluszna słuszność ;-)
Końcówek też mam w pip i też chętnie się podzielę.
Pisz pw jak potrzebujesz.

_________________
Mirek


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 18 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  

57,678,442 Wyświetlone Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL